Strona o programowaniu w języku LOGO

Przykłady

zadanie 1

Portal czyli starożytna grecka brama

oto cegła
 ustalKolZam "czerwony5
 wielokąt [2 [9 90 20 90]]
już

oto PORTAL
 pod
 suń
  [np 80 pw 0
  powtórz 60 [np 3 pw 3]
  np 70]
  [co 12 rób [cegła]]
już

zadanie 2

Kwadrat z kulek

oto kwadrat.z.kulek
 pod ustalGrubość 16
 suń
  [powtórz 4 [np 90 pw 90]]
  [co 18 rób [ustalKolPis jld pkt]]
już

Pałeczki

oto pałeczki
 usuńObiekt wszystkie
 powtórz 36 [nowy "żółw [kierunek (10 * npw) pisak pod
  postać [ukp "niebieski ugp 3 np 55 ukp "czerwony kropka 15]]]
 słuchaj wszystkie
 bezKońca [każdy [np bp kto pw bp kto czekaj 1]]
już
Valid XHTML 1.0 StrictPoprawny CSS!
Copyright (c) 2009-2017. Szkoła Podstawowa nr 3 im. Mikołaja Kopernika. All rights reserved.